Cisco

View as Grid List
Sort by
Display per page

Cisco X6148-FE-SFP, Refurbished network switch module

10033139
Cisco X6148-FE-SFP, Refurbished. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE.... Fiber optic connector: LC, Fiber type: Multi-mode, Transmission distance (max): 10 km. Data transfer rate: 0.1 Gbit/s. Buffer size per port: 5.4 MB, Compatibility: Cisco Catalyst 6500. Management platform: EHERLIKE-MIB (RFC 1643), IF-MIB (RFC 1573), Bridge MIB (RFC 1493), CISCO-STACK-MIB, CISCO-VTP-MIB,...
$5,400.00 $4,247.10

Cisco SMARTnet

7617939
Cisco SMARTnet. License quantity: 1 license(s), Service time (hours x days): 8x7, Type: On-site
$9,882.47

Cisco 2911 wired router Gigabit Ethernet Black

10479038
Cisco 2911. Networking standards: IEEE 802.1Q, IEEE 802.1ag, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3ah, IEEE 802.3u, Ethernet interface type: Gigabit Ethernet, Cabling technology: 10/100/1000Base-T(X). Routing protocols: BGP, EIGRP, OSPF, Management protocols: CBWFQ, WRED, PBR, PfR, NBAR, SOAP, EEM, PSLA, SNMP, RMON, Syslog, NetFlow, TR-069, LMS, GOLD, NCM, Supported protocols: IPv4, IPv6, IS-IS, IGMPv3, PIM SM, SSM, DVMRP, IPSec, GRE, BVD, MPLS, L2TPv3, PPP, MLPPP, MLFR,.... Firewall security: Cisco IOS. Flash memory: 256 MB, Internal memory: 512 MB, Safety: UL 60950-1, CAN/CSA C22.2 No. 60950-1, EN 60950-1, AS/NZS 60950-1, IEC 60950-1. Product color: Black, Rack capacity: 2U
$5,395.01 $4,243.19

Cisco Smart Net Total Care 1 license(s)

7314203
Cisco Smart Net Total Care. License quantity: 1 license(s), Service time (hours x days): 8x5, Response time: 4 h
$9,851.39